New environment variables not appearing in deployments
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted May 16, 2024 - 21:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2024 - 20:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2024 - 19:08 UTC
Investigating
We are currently investigating this issue.
Posted May 16, 2024 - 17:55 UTC
This incident affected: Build & Deploy (Builds).