Delayed Build Processing
Incident Report for Vercel
Resolved
All systems normal. The issue with elevated build queue processing times has been fixed. Users can trigger new deployments for their projects as previous, affected deployments will not rerun automatically.
Posted Oct 13, 2022 - 15:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2022 - 14:59 UTC
Investigating
We are currently investigating elevated build queue processing times for a small number of customers. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Oct 13, 2022 - 14:48 UTC
This incident affected: Builds and CI/CD (Git Integrations).