Cron jobs failing with 401 errors due to missing Authorization headers
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 08:34 UTC
Monitoring
A fix for this issue has been implemented. Affected Vercel customers may need to trigger a new deployment either from your Vercel Dashboard or by a new Pull Request to restore Cron job functionality.
Posted Mar 20, 2024 - 06:29 UTC
Investigating
We are currently investigating reports of Cron jobs failing with 401 errors as a result of missing Authorization headers. We will provide a further update when available.
Posted Mar 20, 2024 - 01:44 UTC