Elevated Latencies Invoking Cross Region Serverless Functions

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Jan 04, 2024 - 20:28 UTC

Monitoring

We have mitigated the core issue and are now monitoring for results.
Posted Jan 04, 2024 - 19:57 UTC

Investigating

We are currently investigating this issue that started at 16:56 UTC.
Posted Jan 04, 2024 - 19:05 UTC
This incident affected: Serverless Functions.