Elevated Errors Creating New Deployments

Incident Report for Vercel

Resolved

This issue has been resolved and new deployments are being created successfully.
Posted May 07, 2026 - 21:48 UTC

Investigating

We are investigating an issue affecting new deployments that are stuck in the provisioning state. We will share more information as it becomes available.
Posted May 07, 2026 - 21:14 UTC
This incident affected: Build & Deploy (Builds).