Build Pipeline Degradation
Incident Report for Vercel
Resolved
This incident has been resolved and new builds are deploying as normal.
Posted Nov 08, 2022 - 21:16 UTC
Monitoring
We have investigated reports of builds unexpectedly failing. The issue has been mitigated, and we are currently monitoring.
Posted Nov 08, 2022 - 20:29 UTC
This incident affected: Builds.