Elevated Errors on API & Dashboard, Delayed Builds

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 17:30 UTC

Monitoring

A fix has been implemented, and we are monitoring results.
Posted Feb 03, 2026 - 16:50 UTC

Update

We have begun applying fixes and are seeing partial recovery across API, dashboard, and builds. We are continuing to apply fixes. We will share additional updates as they become available.
Posted Feb 03, 2026 - 16:22 UTC

Identified

The issue has been identified, and we are working on a fix.
Posted Feb 03, 2026 - 15:43 UTC

Update

We are continuing to investigate this issue.
Posted Feb 03, 2026 - 15:43 UTC

Investigating

We are currently investigating reports of elevated error rates and slowness on the Vercel Dashboard and APIs. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Feb 03, 2026 - 15:22 UTC
This incident affected: Dashboard (Dashboard), Build & Deploy (Builds), and API.