Delayed monitoring data
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted May 15, 2024 - 04:30 UTC
Update
We are continuing to monitor for any further issues.
Posted May 15, 2024 - 03:00 UTC
Monitoring
The data generated after 14:07 UTC is now available for querying. We are currently backfilling data from 11:12 UTC to 14:07 UTC. Once completed, we will share the update here. Please continue to monitor this status page for the latest.
Posted May 14, 2024 - 15:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 14, 2024 - 11:55 UTC
Identified
We are currently investigating reports of elevated error rates on the Vercel Dashboard (Usage, Monitoring, Web Analytics & Speed Insights dashboards). Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted May 14, 2024 - 11:54 UTC
This incident affected: Dashboard (Dashboard) and Logs, Speed Insights, Web Analytics.