Email Notifications Degradation
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Feb 07, 2023 - 01:49 UTC
Monitoring
We have implemented the fix and are now monitoring the results.
Posted Feb 07, 2023 - 01:43 UTC
Identified
We have identified the issue with email notifications. We are working on implementing a fix.
Posted Feb 07, 2023 - 00:59 UTC
Investigating
We are currently investigating an issue with email notifications.
Posted Feb 07, 2023 - 00:03 UTC