Vercel Dashboard Observability delayed information

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 02:30 UTC

Monitoring

The Observability dashboard is now displaying new data as expected while previously unavailable data is being populated.
Posted Feb 12, 2025 - 23:38 UTC

Investigating

The Observability feature within the Vercel dashboard is currently experiencing a delay of data since 22:15 UTC
Posted Feb 12, 2025 - 22:15 UTC
This incident affected: Dashboard (Dashboard).