Unaccessible runtime logs in the dashboard

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Apr 20, 2026 - 10:36 UTC

Monitoring

A fix has been implemented and we are monitoring the result. Please refresh your browser page if you are not seeing runtime logs.
Posted Apr 20, 2026 - 10:26 UTC

Investigating

We are currently investigating runtime logs not loading properly in the dashboard. We will share more updates as soon as we have more information.
Posted Apr 20, 2026 - 10:10 UTC
This incident affected: Logs.