GitHub webhook intermittent outage
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 12:42 UTC
Monitoring
GitHub have confirmed affected services have recovered, and we will continue to monitor.
Posted Feb 29, 2024 - 12:28 UTC
Investigating
GitHub is degraded. New deployments triggered from GitHub commits are delayed until the GitHub incident¹ is resolved.
You can still create deployments using the Vercel dashboard² or the Vercel CLI.
¹: https://www.githubstatus.com/incidents/5lc3f39mjcq8
²: https://vercel.com/docs/deployments/git#creating-a-deployment-from-a-git-reference
Posted Feb 29, 2024 - 11:44 UTC
This incident affected: CI/CD (Git Integrations).