Queued Builds
Incident Report for Vercel
Resolved
The incident concerning elevated queued builds has been resolved. All systems normal.
Posted Aug 24, 2022 - 21:13 UTC
Monitoring
Builds are no longer experiencing elevated queuing times and the queue has been fully processed.
Posted Aug 24, 2022 - 21:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2022 - 21:07 UTC
Investigating
We are currently investigating elevated queued builds for a portion of our customers
Posted Aug 24, 2022 - 20:53 UTC
This incident affected: Build & Deploy (Builds).