Elevated Error Rates While Redeploying
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 20:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2023 - 19:42 UTC
Identified
The issue has been identified, and we are working to resolve the issue
Posted Jan 18, 2023 - 18:56 UTC
Update
We are continuing to investigate this issue.
Posted Jan 18, 2023 - 18:54 UTC
Investigating
We are currently investigating elevated error rates when attempting to redeploy a previous deployment
Posted Jan 18, 2023 - 18:25 UTC
This incident affected: Builds.