Elevated error rate on Connect and Passport

Incident Report for Vercel

Resolved

Connect and Passport have fully recovered. This incident has been resolved.
Posted Sep 10, 2026 - 19:16 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 10, 2026 - 18:13 UTC

Investigating

We've identified an issue where some customers may experience increased errors from Connect and Passport. We are currently investigating this issue. We will provide additional updates as they become available.
Posted Sep 10, 2026 - 17:42 UTC