Elevated INTERNAL_ROUTER_CANNOT_GET_PATH error rates

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted May 20, 2023 - 18:53 UTC

Update

A fix has been implemented and we are monitoring the results. Some customers may also have seen INTERNAL_REGIONAL_CACHE_FAILED error messages. We are continuing to monitor the results.
Posted May 20, 2023 - 18:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Some customers may also have seen INTERNAL_REGIONAL_CACHE_FAILED error messages. We are continuing to monitor the results.
Posted May 20, 2023 - 18:13 UTC

Update

We are continuing to work towards a resolution of this issue.
Posted May 20, 2023 - 17:28 UTC

Identified

The issue has been identified and we are working towards a resolution.
Posted May 20, 2023 - 16:05 UTC

Investigating

We are currently experiencing elevated error rates and are investigating the issue. We will share updates as they become available.
Posted May 20, 2023 - 15:45 UTC
This incident affected: Edge Network (CLE1 - Cleveland, East US).