"Unexpected Token" Build Failures
Incident Report for Vercel
Resolved
This incident has been resolved. All systems normal.
Posted Aug 26, 2022 - 17:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Customers will need to redeploy attempted builds affected by the error.
Posted Aug 26, 2022 - 16:37 UTC
Identified
We are investigating issues with deployments failing to build and exhibit an "unexpected token" error. Existing, deployed builds are not impacted.
Posted Aug 26, 2022 - 16:24 UTC
This incident affected: Builds.