Delayed Build Processing for Hobby users
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 12:16 UTC
Monitoring
All queued Hobby builds have been processed and we are monitoring the results.
Posted Mar 28, 2024 - 11:57 UTC
Identified
The issue has been identified and the Hobby build queue is currently being processed.
Posted Mar 28, 2024 - 11:46 UTC
Investigating
We are currently investigating elevated build queue processing times for users on the Hobby plan. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Mar 28, 2024 - 11:27 UTC
This incident affected: Build & Deploy (Builds).