Elevated Dashboard Error Rates
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 23:53 UTC
Monitoring
The issue with elevated dashboard error rates when purchasing domains on the dashboard has been resolved. We are continuing to monitor.
Posted Jan 12, 2022 - 23:41 UTC
Identified
We have identified the source of the issue for dashboard errors when purchasing domains. A fix will be pushed out as soon as possible.
Posted Jan 12, 2022 - 23:16 UTC
Investigating
We are currently investigating reports of elevated dashboard error rates when purchasing domains. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Jan 12, 2022 - 22:42 UTC
This incident affected: API and Dashboard (Dashboard).