Some Hobby customers are currently experiencing delayed builds
Incident Report for Vercel
Resolved
The issue causing delays in our build queues has been successfully resolved. The fix we implemented has addressed the problem, and the delays are now gone. All build queues are operating normally again.
Posted Sep 18, 2024 - 12:11 UTC
Identified
The engineering team has found the issue and is deploying a fix.
Posted Sep 18, 2024 - 12:06 UTC
Investigating
We are currently experiencing delays in our build processes for our Hobby customers. Our engineering team has been alerted and is actively investigating the cause of these delays.
Posted Sep 18, 2024 - 11:57 UTC
This incident affected: Build & Deploy (Builds).