Build and Deployment Errors When Creating New Deployments

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Sep 23, 2025 - 16:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2025 - 14:47 UTC

Investigating

Customers are currently unable to create new deployments through the Git integrations, CLI, or API. Existing deployments and live traffic are not affected by this incident.
Posted Sep 23, 2025 - 13:39 UTC
This incident affected: Build & Deploy (Builds).