Increased invocation failures for Hobby Team functions

Incident Report for Vercel

Resolved

This incident has been resolved.

A subset of deployments created under the Hobby plan teams during Jul 17, 2026 10:18 - Jul 17, 2026 14:10 UTC were impacted by this incident. New deployments after this window are unaffected.
Posted Jul 17, 2026 - 15:19 UTC

Monitoring

We have deployed a fix and are continuing to monitor. Function invocations for new Hobby Team deployments should no longer fail. If you are still experiencing function invocation errors, redeploy or rollback to a previous deployment.
Posted Jul 17, 2026 - 14:27 UTC

Identified

We have identified the source of errors and are implementing a fix.
Posted Jul 17, 2026 - 14:19 UTC

Investigating

There are elevated rates of invocation failures for Hobby Team functions in new deployments. Existing deployments are unaffected. We are investigating. Mitigation is possible by rolling back to a previous deployment.
Posted Jul 17, 2026 - 14:12 UTC
This incident affected: Functions.