Increased Edge Functions and Middleware error rate

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Oct 23, 2024 - 22:58 UTC

Monitoring

There was an increase in errors related to Edge Functions and Middleware invocations from 20:22 to 20:30 UTC. We have rerouted traffic to a different region, which has resolved the issue. We're continuing to monitor the system.
Posted Oct 23, 2024 - 20:42 UTC
This incident affected: Edge Functions and Edge Middleware.