Delayed Build Processing
Incident Report for Vercel
Resolved
All systems normal.
Posted Sep 13, 2023 - 20:04 UTC
Monitoring
The issue with elevated build queue processing times has been fixed and the backlog has been processed. We are continuing to monitor.
Posted Sep 13, 2023 - 19:48 UTC
Identified
We have identified that the issue causing elevated build queue processing times was only affecting Hobby users.
Posted Sep 13, 2023 - 19:34 UTC
Investigating
We are currently investigating elevated build queue processing times for a number of customers. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Sep 13, 2023 - 19:26 UTC
This incident affected: Build & Deploy (Builds).