GitHub Webhooks
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 17:16 UTC
Monitoring
GitHub has performed a mitigation affecting write traffic across services and are seeing recovery for affected customers. We are monitoring the results.
Posted Sep 05, 2023 - 16:55 UTC
Investigating
We are investigating reports of degraded performance for Github Webhooks

The link to the incident via Github (https://www.githubstatus.com/incidents/smdz34v7j8q0)

What users can expect: “Incident with Actions, Pages, Pull Requests, Codespaces, API Requests, Issues, Webhooks and Packages”

As a workaround, you can still use the Vercel CLI to create deployments: https://vercel.com/docs/cli/deploy
Posted Sep 05, 2023 - 16:52 UTC
This incident affected: CI/CD (Deploy Hooks, Git Integrations, Integration Webhooks).