Delayed log drains for traffic from all regions
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Oct 23, 2024 - 18:53 UTC
Update
Log Drains results are no longer delayed, but are temporarily missing metadata (projectName)
Posted Oct 23, 2024 - 17:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2024 - 16:17 UTC
Investigating
We are currently investigating reports of delayed log drains results for traffic coming from all regions. We will provide further updates when available.
Posted Oct 23, 2024 - 14:03 UTC
This incident affected: Log Drains.