Elevated API and Dashboard Error Rates
Incident Report for Vercel Status
Resolved
All systems normal.
Posted Apr 06, 2021 - 22:24 UTC
Monitoring
The issue with elevated error rates on the Vercel Dashboard and API has been resolved. We are continuing to monitor.
Posted Apr 06, 2021 - 21:44 UTC
Update
We are also investigating elevated error rates for live traffic in the SFO1 region. We are continuing to investigate and will provide further updates when available.
Posted Apr 06, 2021 - 21:19 UTC
Investigating
We are currently investigating reports of elevated error rates on the Vercel Dashboard and API. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Apr 06, 2021 - 21:10 UTC
This incident affected: API, Dashboard and Edge Network (SFO1 - San Francisco, CA, USA).