Elevated Error Rates with SAML Authentication
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 05:25 UTC
Monitoring
We're pleased to report that our upstream provider has addressed this issue. We will continue to closely monitor the situation and will provide additional updates if necessary.
Posted Aug 29, 2023 - 02:40 UTC
Update
We are continuing to investigate this issue.
Posted Aug 29, 2023 - 02:07 UTC
Update
We are continuing to investigate this issue.
Posted Aug 29, 2023 - 02:06 UTC
Investigating
We are investigating elevated SAML authentication errors, where users are prompted with a "This web property is not accessible via this address." error. We have identified that the root cause is linked to an issue with an upstream provider.

Please note that existing tokens and sessions are not impacted and continue to function normally. We are actively collaborating with our upstream provider to resolve the issue. We will provide updates as more information becomes available.
Posted Aug 29, 2023 - 01:47 UTC