Increased TLS handshake failures in arn1 region
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Feb 13, 2023 - 14:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2023 - 11:19 UTC
Identified
Users may see a TLS error (such as “ERR_SSL_PROTOCOL_ERROR”) when visiting Vercel-hosted websites in the “arn1" region.
Posted Feb 13, 2023 - 10:42 UTC
This incident affected: Edge Network (ARN1 - Stockholm, Sweden).