Elevated Build Errors with Edge Functions
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 20:11 UTC
Monitoring
Our upstream provider has resolved their incident, and our builds are no longer degraded. We are continuing to monitor.
Posted Nov 06, 2023 - 19:50 UTC
Identified
Our team has identified an issue with an upstream provider causing elevated build errors for builds containing edge functions. The estimated time for recovery is ~2 hours. We will provide updates as soon as they become available.
Posted Nov 06, 2023 - 19:15 UTC
This incident affected: Build & Deploy (Builds).