Intermittent issues serving traffic out of Washington D.C. iad1 region.

Incident Report for Vercel

Resolved

Normal routing to our Washington D.C. iad1 region has been fully restored. The incident is now resolved.
Posted Apr 03, 2025 - 04:45 UTC

Monitoring

We have completed rolling out the fix and are currently restoring normal routing for our Washington D.C. iad1 region.
Posted Apr 03, 2025 - 03:50 UTC

Update

We are temporarily rerouting traffic from our Washington D.C. (iad1) region to our Cleveland Ohio (cle1) region while we continue to roll out the fix.
Posted Apr 03, 2025 - 03:07 UTC

Identified

We have identified the root cause of service disruption and are currently working on a fix.
Posted Apr 03, 2025 - 01:55 UTC

Investigating

We are currently investigating this issue.
Posted Apr 03, 2025 - 01:37 UTC
This incident affected: Edge Network (IAD1 - Washington DC, USA).