Builds Queued
Incident Report for Vercel
Resolved
All systems normal.
Posted May 24, 2023 - 22:25 UTC
Monitoring
A fix has been implemented, and we are monitoring the results. Previously-queued deploys can be re-deployed and expected to go through.
Posted May 24, 2023 - 20:17 UTC
Identified
This issue has been identified, and a fix is being rolled out
Posted May 24, 2023 - 19:47 UTC
Investigating
We're currently investigating an issue with our build pipeline, resulting in queued builds.
Posted May 24, 2023 - 19:25 UTC
This incident affected: Build & Deploy (Builds).