SAML Single Sign-On (SSO) errors

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 10:45 UTC

Monitoring

The root cause of the SAML Single Sign-On (SSO) errors has been identified and a fix has been implemented. We are seeing error rates decrease. Users should be able to login with SAML/SSO or access their SSO-protected teams through the Vercel dashboard and CLI again. We are continuing to monitor.
Posted Jul 16, 2026 - 10:23 UTC

Investigating

We are investigating SAML Single Sign-On (SSO) errors, leading to inability to login using SAML/SSO or access SSO-protected teams through the Vercel dashboard and CLI.
Posted Jul 16, 2026 - 08:39 UTC
This incident affected: SAML Single Sign-On.