DNS Record and Wildcard Cert Issue Delays
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 19:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 19:07 UTC
Identified
Our upstream provider is experiencing issues which impacts the following operations:
- Delay in issuing wildcard certificates
- Delay in DNS record changes (existing records are fine)
Posted Mar 19, 2024 - 18:58 UTC
This incident affected: DNS and SSL Certificates.