Elevated errors while deploying

Incident Report for Vercel

Resolved

We have restored functionality to impacted services.
Posted May 15, 2025 - 19:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 15, 2025 - 19:30 UTC

Identified

We have identified the issue and are working on a fix.
Posted May 15, 2025 - 19:25 UTC

Investigating

You may intermittently experience errors when creating new deployments. We are investigating and will provide updates as we work to resolve the incident.
Posted May 15, 2025 - 18:57 UTC
This incident affected: Build & Deploy (Builds).