Vercel Builds and Function Invocations Experiencing Degradation
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 17:50 UTC
Monitoring
Mitigation has been implemented for our build pipeline and function invocations degradation. We are continuing to monitor the results.
Posted Mar 13, 2023 - 16:42 UTC
Investigating
We are currently investigating degraded performance surrounding our build pipeline and edge function invocations in our PDX1 (Portland, USA) region.
Posted Mar 13, 2023 - 16:11 UTC
This incident affected: Build & Deploy (Builds) and Edge Functions.