Preview Screenshots Degraded
Incident Report for Vercel
Resolved
All systems normal.
Posted Jul 29, 2022 - 19:48 UTC
Identified
We have identified an issue with our upstream provider. We are working on a fix to restore screenshots.
Posted Jul 29, 2022 - 07:02 UTC
Investigating
We are currently investigating degraded performance for preview screenshots on the Vercel dashboard.
Posted Jul 28, 2022 - 02:02 UTC
This incident affected: Dashboard (Dashboard).