Elevated Error Rates in ICN1 Region
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted May 17, 2023 - 18:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2023 - 13:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 17, 2023 - 12:28 UTC
Investigating
We’re currently investigating a possible network connectivity issue in South Korea. Customers may see connection errors in requests to Vercel-hosted websites.
Posted May 17, 2023 - 09:41 UTC
This incident affected: Edge Network (ICN1 - Seoul, South Korea).