Broken Assets
Incident Report for Vercel
Resolved
This incident has been resolved and you no longer need to redeploy your projects.
Posted Jun 18, 2024 - 20:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2024 - 20:37 UTC
Identified
The issue has been identified and a fix is being worked on. If you're experiencing an issue with improperly rendered assets, please redeploy your project
Posted Jun 18, 2024 - 17:50 UTC
Investigating
We are investigating a small number of isolated customer complaints regarding improperly rendered content. Further updates will be posted soon.
Posted Jun 18, 2024 - 17:33 UTC
This incident affected: Edge Network (ARN1 - Stockholm, Sweden, BOM1 - Mumbai, India, BRU1 - Brussels, Belgium, Europe, CDG1 - Paris, France, Europe, CHS1 - Charleston, East US, CLE1 - Cleveland, East US, CPT1 - Cape Town, South Africa, DUB1 - Dublin, Ireland, FRA1 - Frankfurt, Germany, Europe, GRU1 - São Paulo, Brazil, HKG1 - Hong Kong, HND1 - Tokyo, Japan, IAD1 - Washington DC, USA, ICN1 - Seoul, South Korea, KIX1 - Osaka, Japan, LHR1 - London, UK, PDX1 - Portland, West US, SFO1 - San Francisco, CA, USA, SIN1 - Singapore, SYD1 - Sydney, Australia).