GitHub Deployment and API Errors
Incident Report for Vercel
Resolved
The related GitHub incident has been resolved: https://www.githubstatus.com/incidents/52z0j6phhnjs
Posted Mar 27, 2023 - 13:50 UTC
Monitoring
Vercel systems are running as normal but due to a problem with GitHub, you may have trouble creating deployments and issues when using GitHub login. Other Git providers and CLI are not affected. For more information, see the GitHub status: https://www.githubstatus.com/incidents/52z0j6phhnjs
Posted Mar 27, 2023 - 13:01 UTC
This incident affected: CI/CD (Git Integrations).