Vercel Marketplace and Integrations Pages are Unavailable

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 17:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2025 - 16:36 UTC

Investigating

We are currently investigating an issue where the Vercel Marketplace and Integrations pages are down. This affects the Integrations tab in the Vercel Dashboard and https://vercel.com/marketplace

Integration connections with your projects are not affected and it is only the dashboard that is unavailable. Integrations can also still be viewed from the Storage tab on the Vercel Dashboard.
Posted Mar 18, 2025 - 16:17 UTC
This incident affected: Dashboard (Dashboard).