Vercel Dashboard errors
Incident Report for Vercel
Resolved
We have rolled back the affected deployment and have confirmed the issue is now resolved.
Posted Nov 10, 2023 - 13:22 UTC
Investigating
We're currently investigating issues accessing the Vercel Dashboard.
Posted Nov 10, 2023 - 13:16 UTC
This incident affected: Dashboard (Dashboard).