Missing Speed Insights and Web Analytics data
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 21:35 UTC
Monitoring
A fix has been implemented, and we are monitoring the results. Additionally, we are working to backfill all previous events during this period.
Posted Mar 20, 2024 - 18:01 UTC
Investigating
We are currently investigating this issue. Furthermore, we have determined that datapoints have been collected but are not being shown at the moment.
Posted Mar 20, 2024 - 16:33 UTC
Identified
We are currently investigating this issue. Furthermore, we have determined that datapoints have been collected but are not being shown at the moment.
Posted Mar 20, 2024 - 16:31 UTC
Investigating
We are currently investigating an issue with the data collection of Speed Insights and Web Analytics
Posted Mar 20, 2024 - 16:26 UTC
This incident affected: Speed Insights and Web Analytics.