Builds reported as queued
Incident Report for Vercel
Resolved
All systems normal.
Posted Oct 05, 2022 - 18:17 UTC
Monitoring
The issue with elevated build queue processing times has been fixed and the backlog has been processed. We are continuing to monitor.
Posted Oct 05, 2022 - 17:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2022 - 16:16 UTC
Investigating
We are currently investigating an issue with some builds being reported as queued.
Posted Oct 05, 2022 - 15:49 UTC
This incident affected: Builds.