Vercel Data Cache purge issue

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 22:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2025 - 14:01 UTC

Investigating

We are currently experiencing an issue where the Vercel Data Cache is not respecting manual purge events. On-demand, tag-based, and time-based revalidations are working as expected.
Posted Feb 05, 2025 - 13:06 UTC
This incident affected: Data Cache.