GitLab Deployment Errors
Incident Report for Vercel
Resolved
All systems normal.
Posted Jan 28, 2022 - 14:02 UTC
Monitoring
The issue with deployments made with Vercel for GitLab has been resolved. Deployments that failed due to this issue will need to be redeployed manually. We are continuing to monitor.
Posted Jan 28, 2022 - 13:16 UTC
Identified
We've identified the issue that is affecting deployments made with Vercel for GitLab and are working on a fix.
Posted Jan 28, 2022 - 12:40 UTC
Investigating
We are currently experiencing issues when creating deployments made with Vercel for GitLab and are working to assess the situation.
Posted Jan 28, 2022 - 11:59 UTC
This incident affected: CI/CD (Git Integrations).