Missing Build Logs
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Mar 21, 2022 - 12:12 UTC
Update
We are currently backfilling all missing build and function logs. The estimated time to complete this is 2 hours. No data loss should occur and all logs will be sent to log drains, as configured. We will provide a further update once this has been completed.
Posted Mar 21, 2022 - 10:03 UTC
Identified
We are currently investigating reports of missing build logs. The issue has been identified and a resolution is in progress. We will provide a further update when available.
Posted Mar 21, 2022 - 09:02 UTC
This incident affected: Logs.