Some Builds with Edge Functions and Middleware Failing
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 04:27 UTC
Monitoring
A fix has been implemented and we are currently monitoring.
Posted Apr 09, 2024 - 04:06 UTC
Identified
Some new builds experienced build failure due to an issue with edge functions and middleware. This issue was identified by one of our upstream providers, and they internally investigated and fixed the issue.

This relates to the previous incident linked below:
https://www.vercel-status.com/incidents/9pyk5640w5r7
Posted Apr 09, 2024 - 03:26 UTC
This incident affected: Build & Deploy (Builds).