Errors Accessing From China
Incident Report for Vercel Status
Resolved
All systems normal.
Posted May 14, 2021 - 15:29 UTC
Monitoring
We have made changes to ensure the vercel.com and vercel.app domains are accessible once again from China after a block was placed from within the country.

For those impacted that are using a custom domain on Vercel, the issue can be mitigated by changing your A record value pointing to Vercel from 76.76.21.21 to 76.223.126.88.

While we have resolved the issue impacting CNAME records, we still recommend changing cname.vercel-dns.com to cname-china.vercel-dns.com for additional redundancy.
Posted May 14, 2021 - 13:42 UTC
Investigating
We are currently investigating reports of errors when accessing Vercel deployments from China. We will provide further updates when available.
Posted May 14, 2021 - 10:42 UTC