Increased Latency for Traffic Ingestion
Incident Report for Vercel
Resolved
All systems normal.
Posted Sep 14, 2020 - 12:08 UTC
Monitoring
We have worked with our networking provider to mitigate an ongoing DDoS and are no longer seeing increased latency for traffic ingestion. We are continuing to monitor.
Posted Sep 14, 2020 - 11:46 UTC
Investigating
We are currently experiencing increased latency for traffic ingestion. We are investigating and will provide updates when available.
Posted Sep 14, 2020 - 11:28 UTC
This incident affected: Edge Network (ARN1 - Stockholm, Sweden, BOM1 - Mumbai, India, BRU1 - Brussels, Belgium, Europe, CDG1 - Paris, France, Europe, CHS1 - Charleston, East US, CLE1 - Cleveland, East US, DUB1 - Dublin, Ireland, GRU1 - São Paulo, Brazil, HKG1 - Hong Kong, HND1 - Tokyo, Japan, IAD1 - Washington DC, USA, ICN1 - Seoul, South Korea, LHR1 - London, UK, PDX1 - Portland, West US, SFO1 - San Francisco, CA, USA, SIN1 - Singapore, SYD1 - Sydney, Australia).